Jump to content

Recommended Posts

Scusate ho istallato il gioco poi sono entrato in game center per giocare ma dice che ho una vecchia versione...cosi ho scaricato la patch che mi da lui ma e l'ho istallata ma mi dice sempre di prendere la versione nuova...che devo fare???

Share this post


Link to post
Share on other sites
Scusate ho istallato il gioco poi sono entrato in game center per giocare ma dice che ho una vecchia versione...cosi ho scaricato la patch che mi da lui ma e l'ho istallata ma mi dice sempre di prendere la versione nuova...che devo fare???

prova a scaricare qst

http://gamecenter.cyanide-studio.com/?prod...mp;rub=download

Share this post


Link to post
Share on other sites

Ragazzi ho un problema da oggi cerco di giocare on-line ma mi bugga sempre come faccio...normalmente il gioco va bene

...

Share this post


Link to post
Share on other sites

vai su "pannello di controllo", clikka su "windows firewall", vai su "eccezioni" e controlla ke tra qst ci siano game center e cycling manager...se nn ci sono clikka su sfoglia e vai a prendere l'eseguibile del gioco e poi qll del programma...se nn ti funziona ancora potrebbe essere un problema della banda internet

Share this post


Link to post
Share on other sites

Ho una domanda da fare Ai geni del gioco: ho installato diversi pack, Freire,Evans,Grillo e Heras ma in nessuno trovo i nuovi equipaggiamenti qnd devo selezionarli anche se nella cartella ci sono. Grazie x le rsp!! Vi prego rispondetemi :mrgreen:

Share this post


Link to post
Share on other sites
vai su "pannello di controllo", clikka su "windows firewall", vai su "eccezioni" e controlla ke tra qst ci siano game center e cycling manager...se nn ci sono clikka su sfoglia e vai a prendere l'eseguibile del gioco e poi qll del programma...se nn ti funziona ancora potrebbe essere un problema della banda internet

E in tal caso basta staccare il modem per giocarci correttamente?nel senso,basta che "disabilta internet e parte perchè GameCenter non "entra in funzione"?

Share this post


Link to post
Share on other sites
E in tal caso basta staccare il modem per giocarci correttamente?nel senso,basta che "disabilta internet e parte perchè GameCenter non "entra in funzione"?

beh anke cn internet connesso dovresti riuscire a giocare correttamente...

Share this post


Link to post
Share on other sites

Eh,ma a me crasha sempre(parlo ancora del problema del 6 però e vi chiedo scusa) tornandomi a windows dicendomi che c'è sto problema 0000x00000000 di memoria e mi appare poi che firewall windows ha momentaneamente bloccato CyM,ma in eccezzione è blincato e quindiha la "V"....

Prima di cambiare operatore però non mi dava sto problema di memoria...anche se avolte mi tornava a windos per il firewall,ma riuscivo a giocarci tranquiilamente

Share this post


Link to post
Share on other sites
Eh,ma a me crasha sempre(parlo ancora del problema del 6 però e vi chiedo scusa) tornandomi a windows dicendomi che c'è sto problema 0000x00000000 di memoria e mi appare poi che firewall windows ha momentaneamente bloccato CyM,ma in eccezzione è blincato e quindiha la "V"....

Prima di cambiare operatore però non mi dava sto problema di memoria...anche se avolte mi tornava a windos per il firewall,ma riuscivo a giocarci tranquiilamente

:D nn saprei...aspetta il consiglio di qlc1 ke ne sa di +

Share this post


Link to post
Share on other sites

ragazzi sapete dirmi perche nn mi fa simulare le tappe con il pavè,mentre tt le altre si??...non ho installato nessuna patch...vi prego risp!!!

Share this post


Link to post
Share on other sites
ragazzi sapete dirmi perche nn mi fa simulare le tappe con il pavè,mentre tt le altre si??...non ho installato nessuna patch...vi prego risp!!!

già qlc1 altro aveva avuto qst problema, e diceva ke a lui il gioco si impallava all'eroica xkè nn era invitato e quindi nn poteva correrla...purtroppo nn ho la minima idea di cm aiutarti

Share this post


Link to post
Share on other sites

ciao ragazzi come si fa ad eliminare una corsa con il cle editor?? ( la down under classic xk nn mi va )

Share this post


Link to post
Share on other sites
ciao ragazzi come si fa ad eliminare una corsa con il cle editor?? ( la down under classic xk nn mi va )

dopo aver caricato il db...vai su "corse", clikki su "anagrafica", selezioni la corsa da eliminare, fai "cancel" e poi "save"...infine salvi anke il db clikkando su "file" e su "save cbd as"...e il gioco è fatto :D

Share this post


Link to post
Share on other sites

Salve a tutti ho un problema, ansi un grosso problema. HO comperato pcm 2008 ma il mio lettore dvd non lo legge. Non lo carica neanke e non riesco a capire perchè. Ho provato a casa di due miei amici e funziona perfettamente ma da me non parte. Il lettore è apposto perchè con gli altri dvd funziona. Secondo voi quale può essere il problema? Qualche programma forse che non fa partire il gioco può essere?? Spero che mi risponderete perchè non so più che fare

Share this post


Link to post
Share on other sites

la hai provato a scaricare la demo? magari qualche requisito del tuo pc è sotto i livelli che richiede il gioco

Share this post


Link to post
Share on other sites

se x caso hai in giro un'altra unità ottica (lettore) ke legge dvd prova a collegarla al pc e testa se il gioco parte

Share this post


Link to post
Share on other sites
se x caso hai in giro un'altra unità ottica (lettore) ke legge dvd prova a collegarla al pc e testa se il gioco parte

Si ma non so con che collegarla visto che non ha la presa usb come posso fare?

Share this post


Link to post
Share on other sites
Si ma non so con che collegarla visto che non ha la presa usb come posso fare?

devi aprire il case e collegare i cavi

Share this post


Link to post
Share on other sites
devi aprire il case e collegare i cavi

Sai non sono un grande esperto.. cmq con la ps2 è possibile?

Share this post


Link to post
Share on other sites
Sai non sono un grande esperto.. cmq con la ps2 è possibile?

penso proprio di no

Share this post


Link to post
Share on other sites

ogni volta che finisco una tappa, subito dopo le immagini del podio, succede che la schermata si fa nera ed appare una scritta gigante:

"si è verificato un errore grave. il driver scheda video non funziona e windows verrà chiuso"

vi do le caratteristiche del pc:

hp compaq nx7400 laptop;

disco locale 70 GB memoria

ram 512 MB

scheda video: mobil intel 945GM express chipset family; intel video BIOS; dimensione 128 MB

qual è il problema?

Share this post


Link to post
Share on other sites

:mrgreen:

:mrgreen:

strano che parta, la ram è sotto i requisiti minimi, i chipset grafici intel non sono supportati

Share this post


Link to post
Share on other sites

bah............. miracolo del cielo!?????!??!!?!? :mrgreen:

cmq che è??????

Share this post


Link to post
Share on other sites

prova ad aggiornare i driver della scheda video :mrgreen:

Share this post


Link to post
Share on other sites

l'ho fatto e per un pò nn ha dato problemi ma da una settimana a questa parte fa sempre così

Share this post


Link to post
Share on other sites

Salve ragazzi ho questo problema:ho appena installato l'ultima patch e appena ho iniziato la carriera ,alla prima corsa non appena finisce il caricamento il gioco mi crasha e mi da errore in pcm.exe...e devo fare? ah prima di installare l'ultima patch funzionava tutto regolarmente.

Share this post


Link to post
Share on other sites

salve a tutti, mi trovo ad affrontare un problema alquanto bizarro, spero possiate essermi almeno voi d'aiuto:

fino a qualche giorno fa il gioco (pcm 08) funzionava perfettamente, ieri sera ho inserito il dvd originale e ho lanciato il programma, ma dopo un paio di secondi mi affacciava una finestra con la richiesta di un codice di sicurezza, cosa che con questa edizione del gioco non mi era mai capitata. Il problema è che non ho trovato alcun codice nella confezione nè nel manuale d'istruzione. Leggendo alcuni poost sul forum ho capito che la prassi sarebbe quella di salvare il report cliccando su informazioni quando apapre la schermata del codice, ma purtroppo a me non visualizza un bel nulla. Sapreste dirmi come risolvere il tutto e se si tratta di un problema comune?

Share this post


Link to post
Share on other sites
Salve ragazzi ho questo problema:ho appena installato l'ultima patch e appena ho iniziato la carriera ,alla prima corsa non appena finisce il caricamento il gioco mi crasha e mi da errore in pcm.exe...e devo fare? ah prima di installare l'ultima patch funzionava tutto regolarmente.

prova ad abbassare i parametri della skeda video...potrebbe essere (nn sn 1 esperto) l'opzione 1 texture x ciclista :wink:

Share this post


Link to post
Share on other sites

Niente da fare anzi,ho provato a mettere tutto al minimo ma non succede nulla eppure con la patch precedente non avevo nessun problema comunque grazie lo stesso....porca miseria non so che fare :wink::banghead::banghead:

Share this post


Link to post
Share on other sites

Tutto a posto ho risolto da solo :banghead:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.















×
×
  • Create New...