Jump to content
Sign in to follow this  
MatteoCosta

Problema LAN

Recommended Posts

Buona sera a tutti, io ed altri 2 amici miei abbiamo comprato da poco PCM09 per fare le gare in LAN, ma quando lanciamo la gara in 3D, a due di noi funziona tutto (player 1 e 2), invece ad uno si ferma all'inizio (player 3).

Se invece l'host è lui, funziona a lui, ma non funziona a noi due.

Avete idea di quale problema si tratti?

Spiegando brevemente: a chi si blocca, rimane lo schermo sulla macchina della giuria prima della partenza, con tutti i corridori che hanno il tasto dello scatto attivato (anche se poi in realtà non scattano veramente nella gara che vedono gli altri due giocatori).

Il gioco in Single Player funziona a tutti bene. Le LAN a due giocatori funzionano se giochiamo player 1 e 2, ma funzionano come nella lan a 3 giocatori se si fanno player1 e player3 oppure player2 e player3..

Scusate se ho scritto veloce, ma data l'ora.. si dovrebbe capire :wink:

Share this post


Link to post
Share on other sites
Buona sera a tutti, io ed altri 2 amici miei abbiamo comprato da poco PCM09 per fare le gare in LAN, ma quando lanciamo la gara in 3D, a due di noi funziona tutto (player 1 e 2), invece ad uno si ferma all'inizio (player 3).

Se invece l'host è lui, funziona a lui, ma non funziona a noi due.

Avete idea di quale problema si tratti?

Spiegando brevemente: a chi si blocca, rimane lo schermo sulla macchina della giuria prima della partenza, con tutti i corridori che hanno il tasto dello scatto attivato (anche se poi in realtà non scattano veramente nella gara che vedono gli altri due giocatori).

Il gioco in Single Player funziona a tutti bene. Le LAN a due giocatori funzionano se giochiamo player 1 e 2, ma funzionano come nella lan a 3 giocatori se si fanno player1 e player3 oppure player2 e player3..

Scusate se ho scritto veloce, ma data l'ora.. si dovrebbe capire :wink:

Non ho mai giocato il LAN, non posso aiutarti...avete provato se vi succede la stessa cosa con GameCenter?

Share this post


Link to post
Share on other sites

Magari non si connettono i vostri computer al suo...(l'ho buttata lì perchè neanche io ci ho mai giocato).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.















×
×
  • Create New...