Jump to content
Sign in to follow this  
kobe1982

PCM 2009 GIRA LENTO

Recommended Posts

Io ho sempre giocato senza problemi con pcm 2009...con la risoluzione minima e anti aliasing 0 ma mi girava bene senza problemi...per un po' di mesi non ci ho giocato, ho ripreso a giocarci ieri e mi gira lentissimo tutto a scatti. Com'è possibile che prima mi girava bene e ora non più? Cosa può essere successo? Grazie.

Share this post


Link to post
Share on other sites

probabile che il PC sia appesantito da altri programmi e pieno di applicazioni in esecuzione e quindi la CPU lavora parecchio.

dovresti provare a formattare.

botta e risposta per questo tipo di richieste :wink:

Share this post


Link to post
Share on other sites

hai ragione scusa...non dovevo aprire un topic nuovo. Potrebbe essere ad esempio l'antivirus norton che rallenta tanto?

Share this post


Link to post
Share on other sites

assolutamente si Norton è il peggior antivirus che esista, io uso avg è gratis e non mi ha mai fatto prendere un virus

Share this post


Link to post
Share on other sites
assolutamente si Norton è il peggior antivirus che esista, io uso avg è gratis e non mi ha mai fatto prendere un virus

Anche Avast secondo me è buon antivirus... AVG lo usavo quando avevo windows XP... adesso co Windows 7 uso Avast

Share this post


Link to post
Share on other sites

No Avast a creato molti problemi a miei conoscenti, però la gente lo usa...

Share this post


Link to post
Share on other sites
No Avast a creato molti problemi a miei conoscenti, però la gente lo usa...

A me funziona perfettamente e come te mai preso virus... :smilie_daumenpos:

Share this post


Link to post
Share on other sites
No Avast a creato molti problemi a miei conoscenti, però la gente lo usa...

:shock:

Share this post


Link to post
Share on other sites

ecco cosa succede a sentire Gigi Sgarbozza :lol:

Share this post


Link to post
Share on other sites

però è strano perchè anche l'anno scorso avevo norton eppure mi girava bene lo stesso. Proverò a togliere qualcos'altro e a disinstallare un po' di cose.

Share this post


Link to post
Share on other sites

Hai tolto le ombre?

Share this post


Link to post
Share on other sites

Hai installato pack?

Share this post


Link to post
Share on other sites

Ho capito cosa succede e sono ancora più perplesso di prima. Praticamente io avevo installato mesi fa un pack che era OfficialeRelease...ora ho messo PCMPlanetv2. Se gioco usando il pack official release mi va bene come mi andava prima...se uso il pack planet mi va lentissimo a scatti. Qualcuno mi può consigliare qualcosa? Io vorrei giocare con le squadre e le tappe aggiornate a quest'anno. Grazie a tutti.

Share this post


Link to post
Share on other sites

Si ferma al Landscape?

Share this post


Link to post
Share on other sites

No va avanti ma a una lentezza disumana...tutto a scatti lentissimi. Non capisco proprio perchè con un pack va bene e con l'altro no.

Share this post


Link to post
Share on other sites
Si ferma al Landscape?

Quando carica il Landscape rallenta moltissimo il caricamento. A nessuno è successo che vada a scatti cambiando il database?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.















×
×
  • Create New...