Jump to content
Sign in to follow this  
Karpets

Tempi di caricamento interminabili

Recommended Posts

Riporto qui il topic dal botta e risposta perchè di la non son stato cagato :biggrin: probabilmente non avete visto.

Ciao ragazzi...

Premetto che ho da poco formattato pc ed aumentato a 3,25 gb la ram, il processore è un Pentium D 2.80 ghz e a pcm08 giocavo a dettagli massimi.

Qui pure, ma sia che abbassi tutti i dettagli o li alzi i tempi di caricamento sono spaventosi...minimo 5-6 minuti contati!!! La scheda video è una Nvidia GT 8800, di livello medio-alto.

Cosa può essere? Ho fatto anche la deframmentazione.

Aiutatemi per favore

Grazie

Share this post


Link to post
Share on other sites

ci sono anche altri processi che girano in contemporanea a quello del gioco?

Share this post


Link to post
Share on other sites

ci sono solo i soliti processi di windows per il resto niente...

Share this post


Link to post
Share on other sites

Hai provato a levare le ombre?

Share this post


Link to post
Share on other sites

quanto spazio hai sul disco rigido? :dubbio:

PS lascio solo perchè è un problema che potrebbe tornare utile ad altri, ma non ci abituiamo :roll:

Share this post


Link to post
Share on other sites

Grazie Leo...le ombre si levate, spazio su disco rigido 34 gb...

a voi quanto ci mette?

Share this post


Link to post
Share on other sites

2-3 minuti tutti sul mio note che è molto simile alle tue caratteristiche. Sul fisso (alias pc della nasa :lol:) molto meno

Share this post


Link to post
Share on other sites

eh c'è qualcosa che non quadra...!!!

Share this post


Link to post
Share on other sites

è installato su C ?

Share this post


Link to post
Share on other sites

in effetti è strano,dovrebbe girare meglio col 09 invece... :106:

Share this post


Link to post
Share on other sites

si su C

Share this post


Link to post
Share on other sites

ovviamente tutto aggiornato?

Scheda video, madre ecc..

Share this post


Link to post
Share on other sites

scheda video sempre, scheda madre ora che ci penso no...

Share this post


Link to post
Share on other sites

nel dx diag la trovo? dove?

Share this post


Link to post
Share on other sites

prova con everest :dubbio:

Share this post


Link to post
Share on other sites

con everest trovato però i driver che ci sono non sono esattamente come la mia:

http://www.giga-byte.com/Support/Motherboa...=0&CPUType=

la mia termina dopo la P con E, quale sarà???

Share this post


Link to post
Share on other sites
2-3 minuti tutti sul mio note che è molto simile alle tue caratteristiche. Sul fisso (alias pc della nasa :lol:) molto meno

molto meno di 2-3 minuti?

Share this post


Link to post
Share on other sites

Io sto messo pure peggio... a volte i caricamenti mi durano quasi 10 minuti

vabbe che c'ho un computer del cavolo con cui arrivo a malapena ai requisiti minimi del gioco!

Share this post


Link to post
Share on other sites

Ciao Karpets,

è un piacere risentirti :wink:

singole texture dei ciclisti sono abilitati?

prova con una texture e vedi la differenza di caricamento.

Share this post


Link to post
Share on other sites

ciao imbo tutto bene? ogni tanto passo ancora :smilie_daumenpos:

Provato sia a mettere che togliere la spunta alla texture, ora i tempi son leggermente calati a disattivare avast, il problema è che il caricamento dura tanto durante i vari landscape forests, sea, texture, poi per il resto scorre veloce.

Share this post


Link to post
Share on other sites

Lam defframmentazione l'hai fatta con il tool di windows?

Se si mi sa che non ha defframentato molto :lol:.

Anche io ho avuto questo stesso problema tempo fa, ho provato a defframentare, chiudere antivirus, msn niente.

Poi ho scaricato un programmino per defframentare e il problema si era risolto.

il defrag di windows fa pena, prova a usarne un altro (in rete è pieno di gratuiti :wink: )

Share this post


Link to post
Share on other sites

No non con windows, mi sembra con pc optimizer, non ti ricordi quale hai usato? se risolvi il problema ti faccio un bonifico! :biggrin:

Share this post


Link to post
Share on other sites

fatto il defrag con, a detta di tutti il miglior defrag su internet...nada.

Tempo di caricamento del Delfinato 7 minuti!!!!!!

Ed in game gira a meraviglia, proprio non capisco...

Share this post


Link to post
Share on other sites

a questo punto prova a chiudere tutti i processi inutili col task manager.

Magari c'è qualche virus o che lavora continuamente su disco e rallenta :unsure: .

Con gli altri giochi come va?

Share this post


Link to post
Share on other sites

è l'unico gioco che rompe i maroni, con gli altri va bene, virus ho fatto la scansione e niente...tolto tutto anche i vari malware...difatti ho provato ad aprire il task manager in game eppure mi da un 50-60% di utilizzo cpu...quindi non è la ram...

Altri aiuti? Contattare Cyanide? Imbo che dici?

Share this post


Link to post
Share on other sites

non mi viene niente in mente, provato ad aggiornare il bios della scheda madre? io aggiornando il bios ho risolto un problema con memoria mi supportava solo 2GB come mettevo il secondo banco da 2Gb mi freezzava il PC

Share this post


Link to post
Share on other sites

reinstallando contina ad avere lo stesso problema?

pcm8 lo fa?

Gli altri giochi son giochini o roba recente come crysis, resident evil need for speed ecc...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.















×
×
  • Create New...