Jump to content

Recommended Posts

che pack usi? se usi qualche pack

Share this post


Link to post
Share on other sites

nessuna pach, ho solo messo la patch 1.0.3.3

Share this post


Link to post
Share on other sites

scheda video...hai detto che non la sai, puoi cercare? memoria ram? hai detto che hai 500 gb, quello può essere l'hd non certo la ram...puoi rivedere queste cose?

Share this post


Link to post
Share on other sites

1.87 Gh, 0.98 gb di ram..il resto non so dove si vede

Share this post


Link to post
Share on other sites

ragazzi, come mai quando gioco mi si impalla diventa tutto nero poi mi appare sul desktop un quadratino nero e mi fa segnalazione di errori ecc ?? ho abbassato la grafica e tutto ma niente da fare, appena trovo una salita ciao :wacko:

Share this post


Link to post
Share on other sites

su pcm un buon passista che valori alti deve avere?

Share this post


Link to post
Share on other sites

Ho un piccolo problema appena lancio il gioco mi va in crash, come posso risolvere??'

Share this post


Link to post
Share on other sites

qualche volta all'inizio me lo faceva pure a me, :dubbio: libera un pò di spazio nella RAM io ho 1gb ne tengo liberi sempre più di 500mb forse andrà

Share this post


Link to post
Share on other sites
qualche volta all'inizio me lo faceva pure a me, :dubbio: libera un pò di spazio nella RAM io ho 1gb ne tengo liberi sempre più di 500mb forse andrà

non credo sia un problema della ram che cavolo ho solo 2 giochi istallati e poi prima funzionava ora che sono tornato non piu??'

Share this post


Link to post
Share on other sites

E' colpa di un save corrotto.

Vai in Documenti/PCM09/Database/Solo/"nomedb".

I save di solito sono formati da 3 parti: un cdi,un cdb e un cdb con la tilde (che sarebbe l'ondina)

Prendi il cdb senza ondina e toglilo da quella cartella (non eliminarlo non si sa mai, incollalo da qualche altra parte)

Poi prendi il file con l'ondina e cancella l'ondina dal nome del file.

Ora avvia il gioco dovrebbe funzionare.

Share this post


Link to post
Share on other sites
E' colpa di un save corrotto.

Vai in Documenti/PCM09/Database/Solo/"nomedb".

I save di solito sono formati da 3 parti: un cdi,un cdb e un cdb con la tilde (che sarebbe l'ondina)

Prendi il cdb senza ondina e toglilo da quella cartella (non eliminarlo non si sa mai, incollalo da qualche altra parte)

Poi prendi il file con l'ondina e cancella l'ondina dal nome del file.

Ora avvia il gioco dovrebbe funzionare.

Grazie ora lo sto reistallando poi proverò

Share this post


Link to post
Share on other sites

Non era necessario :lol:

Se proprio non va ahimè dovrai cancellare il save...

Share this post


Link to post
Share on other sites

Ho fatto come hai detto tu e neanche va, poi ho cancellato tutti i file in database e manco va

Share this post


Link to post
Share on other sites

Allora devi cancellare manualmente tutte le cartelle di PCM presenti nel computer ovvero quella in Programmi,Quella in documenti e quella in dati applicazioni.

Share this post


Link to post
Share on other sites
Allora devi cancellare manualmente tutte le cartelle di PCM presenti nel computer ovvero quella in Programmi,Quella in documenti e quella in dati applicazioni.

Dove sta dati applicazioni mi sfugge al momento

Share this post


Link to post
Share on other sites
Dove sta dati applicazioni mi sfugge al momento

abilita cartelle nascoste, poi C:/admin/document and setting/datiapplicazioni/pcm09 :wink:

Share this post


Link to post
Share on other sites

Ho cancellato tutto, ma continua a crashare, il database editor e lo stage editor funzionano mentre il gioco no come è possibile

Share this post


Link to post
Share on other sites

Oggi mi ha mostrato questo errore....

25s68vd.jpg

mi domando come sia possibile, dato che prima andava ed ora no, quali sono le cause

Share this post


Link to post
Share on other sites

Succedeva ogni tanto anche a me, potrebbe essere la risoluzione dello schermo. Quale usi?

Share this post


Link to post
Share on other sites
Succedeva ogni tanto anche a me, potrebbe essere la risoluzione dello schermo. Quale usi?

1280x1024 con colori a 32bit

Share this post


Link to post
Share on other sites

L'hai cambiata di recente?

Share this post


Link to post
Share on other sites
L'hai cambiata di recente?

no

Share this post


Link to post
Share on other sites

Questo forse viene perchè devi aggiornare i driver della scheda video...

Share this post


Link to post
Share on other sites

possibilità che ci sia qualche problema nel registro di sistema? se hai xp prova a installare advanced system care lo trovi cercando su google

Share this post


Link to post
Share on other sites
possibilità che ci sia qualche problema nel registro di sistema? se hai xp prova a installare advanced system care lo trovi cercando su google

purtroppo ho vista

Share this post


Link to post
Share on other sites
purtroppo ho vista

se hai ccleaner guarda se pulisce anche il registro, sennò puoi provare ncleaner (e siccome non sono sicuro che faccia un backup del registro vedi qua prima di provare quel programma http://windowshelp.microsoft.com/Windows/i...ca14151040.mspx )

auguri xD

Share this post


Link to post
Share on other sites
se hai ccleaner guarda se pulisce anche il registro, sennò puoi provare ncleaner (e siccome non sono sicuro che faccia un backup del registro vedi qua prima di provare quel programma http://windowshelp.microsoft.com/Windows/i...ca14151040.mspx )

auguri xD

si ma cosa sono ccleaner e ncleaner?? e dove si trovano??

Share this post


Link to post
Share on other sites

Comunque credete che una formattazione possa rimettere le cose in sesto???

Share this post


Link to post
Share on other sites
si ma cosa sono ccleaner e ncleaner?? e dove si trovano??

pensavo l'avessi già installato ccleaner, la maggior parte lo usa, comunque ccleaner è un programma per la "pulizia del computer" (cancella i file temporanei nel pc) però se non ce l'hai installato non farlo e passa al programma dopo

ncleaner è un programma per la pulizia del registro di sistema e siccome non posso mettere link perchè imbo mi metterebbe al rogo xD te lo cerchi su google...

ricorda che se provi ncleaner, prima di far qualsiasi cosa fai un backup del registro di sistema, se non sai come si fa leggi al link che ho messo prima

visto che ho già letto anche l'altro tuo messaggio: direi di sì, una formattazione dovrebbe mettere a posto tutto

Share this post


Link to post
Share on other sites

Allora formatto xk cmq devo portarlo in assistenza e quindi lo faranno loro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.