Jump to content
  • Sign Up

Disponibile Pro Cycling Manager 2021

Pro Cycling Manager 2021 e Tour de France 2021sono finalmente disponibili
Leggi di più

Hai già scoperto i nostri tutorial?

Come sottoscrivo una mod su Steam? Come modifico un database? Come posso creare una maglia personalizzata? Per queste ed altre domande visita la nostra sezione tutorial!
Tutorial

Seguici su Discord

Unisciti al server Discord di PCM Italia per rimanere sempre in contatto con noi, parlare di ciclismo e vivere un'esperienza multiplayer ottimale
Unisciti al server

PCM Italia è su Tapatalk

Scarica Tapatalk gratuitamente sul tuo smartphone per consultare in maniera facile e veloce PCM Italia anche da mobile!
Leggi di più

La nostra RECENSIONE di Pro Cycling Manager 2020

Leggi e guarda la nostra recensione di Pro Cycling Manager 2020, a cura di BubbaDJ
Leggi di più

Bug Grafico - Son disperato!


Recommended Posts

Aiuto! Da circa due settimane a PCM ho incontrato questo problema che vedete negli screen sotto. Mi è capito nelle gare lunghe, quelle un po' più esigenti graficamente. All'inizio credevo fosse la mia scheda grafica che stesse andando a puttane, poi ho cambiato idea. Un po' perchè in passato mi è capitato che la scheda grafica saltasse: all'inizio avevo questi problemi, poi problemi di schermo che neanche più riusciva a restare acceso e alla fine neanche pinball funzionava più, era un crescere di problemi, cosa che invece non è avvenuta e un po' perchè praticamente durante la tappa (che funziona bene sino a circa metà) vedo piano a piano scomparire tutti gli elementi fino a, rivedere tutta la grafica nuovamente a posto una volta che il primo corridore ha tagliato il traguardo! 

Tutti gli altri giochi mi funzionano alla perfezione anche ad alti dettagli, e anche le altre tappe di PCM, ma per esempio non c'è modo di far andare correttamente il mio Giro di Lombardia. Eppure ho controllato il pc non si verificano neanche cali di frame o aumenti di temperatura..

Devo dire che peraltro questo problema mi è accaduto da quando ho installato WIN10..per dire, quando ho creato la nuova versione del Lombardia e l'avevo provato non avevo ancora installato WIN10 ed era andato (e comunque, tutte le altre volte che ho avuto problemi di pesantezza grafica ha generato crash, non questo errore grafico). Ho aggiornato il driver (che risaliva all'anteguerra) installata la nuova piattaforma aggiornata AMD (la mia scheda AMD Radeon HD 7700 che ho scoperto non essere poi così male) ma nulla.

Sono un po' disperato!

 

t561cy.jpg+

54wqk3.jpg

Link to comment
Share on other sites

Per quel poco che mi intendo di computer la scheda grafica non dovrebbe essere, altrimenti sarebbe diventato tutto nero.

Piuttosto mi sembra o un errore nella generazione o un errore nel creare le due tappe; perchè come puoi vedere dalla seconda foto in alto sembra esserci un edificio, il che mi ha fatto pensare come se i corridori fossero sprofondati nel terreno.

Link to comment
Share on other sites

Per quel poco che mi intendo di computer la scheda grafica non dovrebbe essere, altrimenti sarebbe diventato tutto nero.

Piuttosto mi sembra o un errore nella generazione o un errore nel creare le due tappe; perchè come puoi vedere dalla seconda foto in alto sembra esserci un edificio, il che mi ha fatto pensare come se i corridori fossero sprofondati nel terreno.

 

Il fatto è che, come dicevo, per metà tappa c'è tutto e poi, una volta tagliato il traguardo gli stessi elementi grafici che erano scomparsi (andando a ritroso nei gruppetti dei ritardatari con la camera) ricompaiono  :excl:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...